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WebNow Overview 

Overview 

WebNow 6 is a browser-based solution for use with ImageNow document imaging, management, and workflow 
software. WebNow works with ImageNow to instantly deliver to your browser secure, digital versions of paper or 
other electronic documents. 

When you launch WebNow, it opens in your Internet browser, as shown below. 

 

You can run WebNow on UNIX, Apple Macintosh, and Microsoft Windows, and integrate it easily with the host 
application to retrieve ImageNow software documents in context with core daily work. With an Internet 
connection to WebNow, document access is worldwide and SSL encryption is supported. You have the ability 
to add annotations and notes to documents, and send email containing hyperlinks to documents and other 
images. Multiple search options are also available to conduct advanced searches on documents in the 
ImageNow repository. 
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Connect to WebNow 

Before you log in, you must have a valid ImageNow user name and password, and a working Internet 
connection. 

1. Open an Internet browser. Type in the URL for your WebNow home page, and then press ENTER, or 
click WebNow on the Faculty & Staff tab of Wolverine Access. 

2. As your WebNow page opens, the Connect to WebNow dialog box displays. 

3. In the User Name box, enter your user name. 

4. In the Password box, enter your password. 

5. Click Connect to initiate the connection to the WebNow Server. 

6. Upon manual log-in, you are taken to the Documents grid if you have proper access privileges. 
Otherwise, if you only have workflow privileges, then the Workflow grid displays 

About the WebNow toolbar 

The WebNow toolbar provides you with access to all of the functions and documents you need. Click the drop-
down arrows next to the feature buttons to select specific actions within that feature. 

 

Click Documents or Workflow to open the WebNow Explorer. 

Documents – Use this option to search for ImageNow documents in the WebNow Explorer 

Workflow – Click this button to process workflow items in your workflow process, starting in the WebNow 
Explorer 

Projects – Click this button to run a search query to locate specific projects 

Options – Set up your general options, toolbar options, WebNow Explorer options, your host applet and more 

Help – View help files for WebNow 

About using the ImageNow Help system 

The ImageNow Help system contains a set of topics designed to help you to complete tasks in ImageNow. 
Good Help systems advocate for the customer, and aim to translate any difficult areas into your own language 
so that you can easily identify the Help you need. The content in ImageNow Help is categorized into four types 
of Help topics or card types: Procedure, Concept, Reference, and Troubleshooting. 

If end-user based, the majority of information in any Help system is procedural; if the Help is optimized for 
programmers, the information is mainly reference material, containing examples. The ImageNow Administration 
Help system contains mostly procedural topics, and aims to support this content with conceptual, reference and 
troubleshooting topics. 

When you are working in the ImageNow interface and are not sure how to move forward with the next step, 
open Help, and ask your question. An intelligent result set of answers will return, from which you can choose the 
type of help you want. The goal of the ImageNow Help system is to provide you with the answers you need that 
are documented in a manner that is easy to read, conscious of your time, and ensures that you have a 
successful experience in the Help. 
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Topic titles are your clue 

Procedure topics - Begin with an imperative verb cue and the topics almost always contain numbered steps 
that walk you through completing the task that is reflected in the topic title. For example, "Copy a Capture 
Profile." Copy is the action, and the Capture Profile is being acted upon. 

Concept topics – Begin with "About" or "What is..." Conceptual topics typically cover a feature area or 
subsystem, and aim to give you just the conceptual sound-bites you need to makes sense of all the procedures 
that are documented for that area. Remember, Help systems are not manuals; they are not online books. The 
ImageNow Help system is optimized to answer a question that you have in the moment while working with 
ImageNow. Concepts and reference information aim to support you in the completion of tasks in a timely 
manner. 

Shortcut keys 

You can perform many WebNow functions using shortcut keys. Shortcuts key functions vary depending on 
which grid or component of WebNow you use. 

Shortcut Description 

Ctrl + P Print 

F2 Resize Fit Image 

F3 Resize Fit Width 

F4 Resize Fit Height 

F6 Scale to Gray (Toggle) 

F7 Show Properties Pane 

F9 Show Thumbnails 

F11 Invert Image 

Ctrl + Click Select Annotation 

Delete Delete Annotation 

Document and Workflow grid  

Shortcut Description 

Page Down Scroll Down 

Page Up Scroll Up 

Ctrl + Page Down Page Right 

Ctrl + Page Up Page Left 
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Toolbars and Tooltips 

File / View / Annotations toolbar 

 

Use any of the following toolbar options to save, print, alter the display of the document, and add annotations. 

 



The University of Michigan  WebNow 
 Overview 
 Reference Document 

 

 5 of 15 Last Updated: 6/3/2013 
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Navigator / Workflow / Version Control toolbar 

 

Use any of the following toolbar options to process documents through workflow. 
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Use any of the following toolbar options to navigate through multiple page documents. 

 

Use any of the following toolbar options if you have Document Management to manage documents in Version 
Control. 

 

Move a toolbar 

The WebNow Viewer toolbar contains file, view and annotation options. Other features, such as Workflow, have 
their own toolbars. In WebNow Viewer, drag the toolbars with your mouse to move them. 

Show or hide a toolbar 

1. Open a document in WebNow Viewer. 

2. On the View menu, point to Toolbars, and then click the toolbar name you want to display or hide. 

Set WebNow toolbar options 

1. On the WebNow toolbar, point to Options, and then click Toolbar. 

2. On the Explorer Options dialog box, on the Toolbar tab, set the following: 

• In the Documents list, select your default query for the Documents button. 
• In the Help list, select your default help action for the Help button. 
• In the Projects list, select your default project for the Projects button. 
• In the Workflow list, select your default workflow for the Workflow button. 

3. Click OK. 
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View tooltips 

Tooltips offer help about icons in WebNow. With the Microsoft Windows appearance set to "Windows XP style," 
icons appear highlighted as you mouse over them. 

1. Click Start, point to Settings, and then click Control Panel. 

2. In the Control Panel window, click Appearance and Themes. 

3. In the Appearance and Themes dialog box, click Display. 

4. In the Display Properties dialog box, click the Appearance tab. 

5. From the Windows and buttons list, click Windows XP style, and then click Apply. 

Work with documents in Explorer 

View a document 

1. Conduct your WebNow search, and from the result set, double-click the document you want to view. 

2. In WebNow Viewer, use the options provided on the Page toolbar to move between pages in your 
document. 

View multiple documents 

1. Conduct your WebNow search, and from the result set, double-click each of the documents you want to 
view. 

2. To view multiple documents in WebNow Viewer, from the Window menu, choose from the following 
options: 

• Cascade 
• Tile Vertically 
• Tile Horizontally 
• Name of open document that you can tile. 

Copy a document 

 In the Documents grid, right-click the document you want to copy, and then click Copy. A copy of the 
document is created in the same Drawer, but with all other document keys renamed to include "_1" at the 
end of the original name. 

Create or edit a note 

A note, previously called document keywords, is a text field that allows you to type a message and attach it to a 
document. 

1. In the Documents grid or Workflow grid, right-click the document to which you want to add or edit a 
note, and then click Edit Notes. 

2. In the Notes dialog box, type your note, and then click OK. 

Tip – To create or edit a note in WebNow Viewer, on the View menu, click Properties to display the 
Properties pane, and type your note into the Notes box. 
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Edit one or more document keys 

A document key, also called DocKey, is data from your host program that allows you to file a document in an 
organized and searchable manner within WebNow. 

1. In the Documents grid, right-click the column containing the document key you want to edit, and then 
click Edit Document keys. 

2. Make your changes, and then press ENTER. 

3. In the WebNow confirmation dialog box, click Yes. 

Tip – To edit document keys in WebNow Viewer, on the View menu, click Properties and then make your 
changes in the Properties pane under the Document Keys section. 

Merge one or more document 

1. Perform a search to display all of the documents that you want to merge. 

2. In the Document grid, click the first source document. 

Note You cannot perform a merge with source documents that are under Version Control. (The target 
document, however, can be under Version Control.) 

3. Hold down the CTRL key while you click the remaining source documents if there are any. 

4. With the CTRL key still held down, click the target document (the document with which the source 
documents will be merged). 

Note If the target document is under Version Control, it will be automatically checked in following the 
merge. 

5. Right-click the target document and then click Merge. 

6. When asked if you want to merge the documents in a single document with the document keys displays 
in the Merge Documents dialog box, click Yes. 

View document properties 

Document properties include the ability to view document ID, captured and modified information, index keys, 
workflow history, and file type. 

• In the Documents or Workflow grid, right-click on a document, and then click Properties. Additionally, in 
WebNow Viewer, on the File menu, you can also click Properties. 

Delete a document 

1. In the Documents or Workflow grid, right-click the document you want to delete, and then click Delete. 

2. In the WebNow confirmation dialog box, click Yes. 

Note To delete more than one document at once, hold down the CTRL key and click on each document you 
want to delete. 
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About the Explorer toolbar 

The WebNow Explorer toolbar appears on the main WebNow window. This toolbar provides shortcuts for working 
with your documents in the Documents and Workflow grids. It also lets you customize which columns appear in 
the search grid. 

 

Display or hide the Views pane 

•    On the Explorer toolbar, click the  button to display and hide the Views pane. 

Customize the Explorer grid 

1. On the WebNow toolbar, click the Options down-arrow, and then click Grid Options. 

2. On the Explorer Options dialog box, on the Grid Options tab, select the row settings you want for the 
Document and Workflow grids. 

3. Click the Column Headings tab, and select the column header settings you want for the Document and 
Workflow grids. 

4. Click OK. 

Show or hide a grid column 

1. In the Documents grid or Workflow grid, click Table Control . 

2. In the Table Control dialog box, select the check boxes for the columns you want to display in the 
Documents or Workflow grid. 

3. Click OK. 

Sort a grid column 

• In the Documents grid or Workflow grid, click once on the column heading to sort that column in ascending 
order. Click the column heading again to sort the column in descending order. 

Note Depending on the database, data may have to be re-retrieved from the server to re-sort, in which case, 
resorting is not immediate. 

Resize a grid column 

• In the Documents grid or Workflow grid, move your mouse pointer to the right of the column you want to 
resize. When the pointer becomes a double-headed arrow, drag the pointer to set the desired column width. 

Reorder a grid column 

• In the Documents grid or Workflow grid, move your mouse pointer to the column heading you want to reorder. 
Drag the column to the desired position. 

Show or hide queue alarms 

• Just above the Explorer toolbar, click the Message Center  icon, and then click Show Alarms to display 
or click Hide Alarms to close the queue alarms from the Message Center. 
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Show or hide queue status 

•    Just above the Explorer toolbar, click the Message Center  icon, and then click Show Queue Status to 

display or click the  at the right end of the blue bar to close the Message Center. 

Verify Document Key edits 

1. On the WebNow toolbar, click the Options drop-down arrow, and then click General. 

2. On the Explorer Options dialog box, on the General tab, select or clear the Prompt to verify 
document key edits check box. 

3. Click OK. 

Work with Documents in the Viewer 

E-mail a document link 

The sender of a WebNow link must enable WebNow for e-mailing prior to performing the following steps. The 
recipient of a WebNow link must have access to the internal WebNow web application server. You may need to 
adjust your firewall settings to allow access. The e-mail recipient may also need to set up anonymous login if the 
recipient does not have an ImageNow user account. 

1. In the Documents or Workflow grid, double-click the document for which you want to e-mail a link. 

2. In WebNow Viewer, verify this is the document you want. 

3. Verify the Document Tasks pane is open. 

How? 
•    In the WebNow Viewer, on the View menu, click Tasks. 

4. In the Document Tasks pane, click E-mail WebNow Link . 

5. Address and save your e-mail. 

Export or save as document 

The Export/Save As option enables you to export documents for viewing outside of WebNow. Saving as a file is 
also helpful when you want to send a document via e-mail to a non-ImageNow user. 

1. In the Documents or Workflow grid, double-click the document you want to export/save as a file. 

2. In WebNow Viewer, verify this is the document you want. 

3. Verify the Document Tasks pane is open. 

How? 
•    In the WebNow Viewer, on the View menu, click Tasks. 

4. In the Document Tasks pane, click Export this document or Save a copy of this document, 
depending on which version of ImageNow 6 you have, and then do one of the following: 

• To export only the page currently being viewed, click OK, and then in the Export/Save As dialog 
box, select a filename and location to export the document. 

• To export every page of the document, click Select All, and then in the Export All/Save As dialog 
box, browse to the location to which you want to export the document. 

Note When Export All/Save All is selected, a new folder is created inside the directory you select, 
named after the date and time (mmddyyyy_hhmmss). An index file named Export.idx is created in 
that folder. 
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5. Click Export/Save As. 

Tip – You can also export a document by right-clicking it from the Documents grid, and then clicking Export. 

Invert a document 

•    In WebNow Viewer, on the View menu, click Invert. To undo, click Invert again. 

Resize a document 

This procedure sets the default document size for all documents. 

1. Open a document in WebNow Viewer. 

2. On the File menu, click Options. 

3. In the Viewer Options dialog box, on the General tab, in the Image Size list, select either Fit Image, Fit 
Width, or Fit Height, and then click OK. 

4. In the confirmation box, click OK. The change takes affect after you close and reopen WebNow Viewer. 

Tip – To resize only the document you are currently viewing in WebNow Viewer, on the View menu, point to 
Resize, and then click Fit Image, Fit Width, or Fit Height. 

Rotate a document 

• In WebNow Viewer, on the View menu, point to Rotate, and then click Rotate Normal, 90° Right, 90° Left, 
or 180° Flip. 

View a specific page in a multipage TIFF document 

1. Conduct your WebNow search, and from the result set, double-click the document you want to view. 

2. To view subsequent pages of the document, In the lower right corner of WebNow Viewer, click the page 
number navigation controls. 

 

Modify the Document Keys 

1. In the Documents or Workflow grid, double-click the document for which you want to modify the 
document keys. 



The University of Michigan  WebNow 
 Overview 
 Reference Document 

 

 13 of 15 Last Updated: 6/3/2013 

2. In WebNow Viewer, verify this is the document you want. 

3. Verify the Properties pane is open. 

How? 
•    In the WebNow Viewer, on the View menu, click Properties. 

4. In the Properties pane, in the Document Keys area, modify the Document Keys. 

5. On the File menu, click Close Viewer. 

Turn grayscale on or off 

To change the grayscale for the document you are viewing: 

• In WebNow Viewer, on the View menu, click Smooth or Grayscale. To turn it off, click the option again. 

To change the grayscale for all documents: 

1. Open a document in WebNow Viewer. 

2. On the File menu, click Options. 

3. In the Viewer Options dialog box, on the General tab, in the Gray Scale or Smooth images list, select 
Enabled or Disabled, and then click OK. 

4. In the Viewer Options dialog box, click OK. If there is a confirmation dialog box, click OK again. Some of 
the changes do not take affect after you close and reopen WebNow Viewer. 

Tip - To turn on grayscale for only the document you are currently viewing, on the View menu, click Grayscale. 
To turn it off, click the Grayscale option again. 

View the status bar 

This procedure displays the status bar for all documents. The status bar feature lets you view the document index 
keys and current page number at the bottom of the WebNow Viewer. 

1. Open a document in WebNow Viewer. 

2. On the View menu, click Status Bar. 

View the Thumbnails pane 

This procedure displays the Thumbnails pane for all documents. The Thumbnails pane feature lets you click an 
icon to switch to a different page of a document. 

1. Open a document in WebNow Viewer. 

2. In WebNow Viewer, on the View menu, click Thumbnails. 

Zoom in or out of a document 

1. In WebNow Viewer, on the View menu, click one of the following: 

• Zoom In 
• Zoom Out 

2. Optional: Repeat step 1 to zoom further. 

Show or hide panes in the Viewer 

1. Open a document in WebNow Viewer. 
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2. On the View menu, click one or more of the following: 

• To display or hide the Document Tasks and the Workflow pane, click Tasks. 
• To display or hide the Thumbnails pane, click Thumbnails. 
• To display or hide the Worksheets pane, click Worksheets. Worksheets are on a tab on the 

Properties pane 
• To display or hide the Properties pane and the Properties tab, for access to Document Keys, 

Custom Properties, and Notes, click Properties. 

Set WebNow Viewer options 

1. On the File menu, click Options. 

2. In the Viewer Options dialog box, on the General tab, in the Gray Scale or Smooth images list, select 
Enabled or Disabled, and then click OK. 

3. In the Default image Size list, select either Fit Image, Fit Width, or Fit Height, and then click OK. 

4. Select or clear the Limit the number of open pages check box. 

Note This option is only available if the global-max-open-pages-enabled setting in web.xml file is set to 
false (disabled). 

5. If you selected the Limit the number of open pages check box, type or select the number of open 
pages you want to allow in the pages box. 

6. Under Launching, select the check boxes for the features you want to enable, or clear the check boxes 
for the features you want to disable. 

7. In the Viewer Options dialog box, click OK. If there is a confirmation dialog box, click OK again. Some of 
the changes do not take affect until after you close and reopen WebNow Viewer. 

Printing 

Print a document 

1. In the Documents or Workflow grid, double-click the document. 

2. In WebNow Viewer, verify this is the document you want. 

3. Verify the Document Tasks pane is open. 

How? 
•    In the WebNow Viewer, on the View menu, click Tasks. 

4. In the Document Tasks pane, click  Print this document. 

5. In the Print Options dialog box, select any options you want, such as with or without annotations, and 
more, and then click OK. 

6. In the standard Print dialog box, under Print Range, choose from the following options: 

• All 
• Pages from and to, and then enter the page ranges that you want to print. 
• Selection 

7. Click OK. 

Note The shortcut key to print from WebNow is CTRL+P. 

Print search results 

This procedure is only available when running Java 5 or higher. 
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1. After running your search in the Documents grid, right-click on one of the items, and then click Print 
Grid. 

2. In the Print dialog box, set the options you want, and then click Print. 

Note All rows of the grid are printed, whether the entire list is visible on the screen or not. 

Print multiple documents at once 

1. In the Documents or Workflow grid, to select the documents you want to print, do one of the following: 

• To select a group of consecutive documents, click the first document you want to print, press the 
SHIFT key, and then click the last document in the group. 

• To select a group of random documents, press the CTRL key, and then click the documents you 
want. 

2. Right-click the documents, and then click Print. 

3. In the Print Options dialog box, select any options you want, such as with or without annotations, and 
more, and then click OK. 

4. In the standard Print dialog box, under Print Range, choose from the following options: 

• All 
• Pages from and to, and then enter the page ranges that you want to print. 
• Selection 

5. Click OK. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Adapted from: WebNow 6.0 Print Guide by Perceptive Software 


